Crystal Space
Welcome, Guest. Please login or register.
August 31, 2014, 07:55:22 am

Login with username, password and session length
Search:     Advanced search
9009 Posts in 2043 Topics by 8365 Members
Latest Member: Flypatty20
* Home Help Search Login Register
  Show Posts
Pages: [1]
1  Crystal Space Development / Support / Re: Install help windows 7 visual studio 2010 express on: June 14, 2013, 09:50:38 pm
Hey Shiv05,

I noticed your situation looked a lot like mine. (Including the spending the 2.5 days part Tongue) The only difference being that I set the include and library paths in:
properties --> Configuration Properties --> VC++ Directories

Anyway, your output was also disturbingly similar to mine, so I figured you might want to know how I got my build to execute without errors.
Originally, I downloaded the cs-winlibs-x64-2.1_003.exe file from the following page:
http://www.crystalspace3d.org/docs/online/manual-2.0/MSVC7.html#0

My errors disappeared after uninstalling the above 2.1 version of cs-winlibs and installing the latest 2.0 version from this page:
http://www.crystalspace3d.org/downloads/cs-winlibs/

Now that I take another look at the file I downloaded, I realize it wasn't the 64 bit version that I downloaded and installed, but the regular one.
In other words, I got it to work by installing cs winlibs using the file called: cs-win32libs-2.0_002.exe

I hope this helps.


Edit: I just realized that next to the "DebugWithDlls" I never switched from 'Win32' to 'x64'. It's late, so I am not going to test it anymore, but I assume that is why my build succeeded with the normal version of cs winlibs.
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 3.196 seconds with 17 queries.