Crystal Space
Welcome, Guest. Please login or register.
December 21, 2014, 06:36:06 am

Login with username, password and session length
Search:     Advanced search
9032 Posts in 2046 Topics by 9296 Members
Latest Member: Nicolepearce
* Home Help Search Login Register
  Show Posts
Pages: [1]
1  Crystal Space Development / Support / Sources on: May 11, 2005, 01:31:27 pm
Hello,

I downloaded the latest stable version of CS from the main site...maybe it was a redirect to SourceForge.

The one I have is as follows:

cs98_004.zip

Is that what I need?

Thank you for the reply!   Smiley
2  Crystal Space Development / Support / A great start on: May 10, 2005, 09:32:34 pm
Thank you!  Finally a place to start...

Hopefully this will help me start to understand more of the compilation process for CS.  I enjoy a good read!

I do hope that I can figure out the solution to my specific config issue, but will follow your link.

Thanks!
3  Crystal Space Development / Support / Source on: May 10, 2005, 09:04:14 pm
Thanks for the reply.

I'll be honest.  I have no idea...

What do I need to look for, specifically?  (Thanks for your patience)
4  Crystal Space Development / Support / Compiling snag... on: May 10, 2005, 08:26:54 pm
Keen (or anyone),

Thanks for the reply.

I'm still having trouble compiling CS.  I've downloaded/installed the winlibs, MSYS, MinGW, etc. but am getting the following error when trying to enable the new renderer:

default@COMPUTER /c/cs
$ ./configure   --enable-new-renderer
configure: error: cannot find sources (libs/csutil/Jamfile) in . or ..

Am I missing something else?  I have no idea what I'm doing, but would appreciate ANY feedback.  I've been trying to read everything I can to understand.

It's hard to get help in here IMO...especially for newbies as myself.   Sad

THANKS!
5  Crystal Space Development / Support / Encountering the same issues... on: May 10, 2005, 12:51:59 pm
(Don't know why my posts weren't submitting earlier.  Sorry if this is a duped post.)

Here's the screen dump from my system, as follows:

default@COMPUTER /c/cs
$ ./configure   --enable-new-renderer
configure: error: cannot find sources (libs/csutil/Jamfile) in . or ..

Am I missing something else?

I would appreciate ANY assistance in this matter.  THANK YOU!!   Cheesy
Pages: [1]
Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 2.239 seconds with 17 queries.