Crystal Space
Welcome, Guest. Please login or register.
October 23, 2014, 10:16:24 pm

Login with username, password and session length
Search:     Advanced search
9010 Posts in 2044 Topics by 8800 Members
Latest Member: Xxbobo
* Home Help Search Login Register
+  Crystal Space
|-+  Associate Projects
| |-+  CrystalBlend Discussion
| | |-+  Portals, lighting failure, and trouble getting to website
« previous next »
Pages: [1] Print
Author Topic: Portals, lighting failure, and trouble getting to website  (Read 4099 times)
Newbie
*
Posts: 1


View Profile Email
« on: June 22, 2007, 05:02:28 pm »

I think there may be an error in the crystal2blender portal tutorial. I think it says that portals created in crystal2blender are automatically made bi-directional. When I followed the instructions as best I could, the portal worked in one direction, but I fell into space when trying to return. I fixed it by creating two portals, one in each sector.

Today's problem is that I cannot get lighting to work. In blender, I created a sun type lamp with dist=200 and energy=10. In the crystal2blender overlay, I set influenceradius=2000 and left the other variables set to their defaults. When I render the scene in blender, it shows up brighter than day. In crystal, the room is darker than midnight.  I have tried putting the sun very close to a wall, but still, no light. I have applied a UV texture to everything in the room. I haven't applied bumpmaps, normal maps or the like; do I have to? The only way I can see to get around in the map is to set the ambient lighting variable in the overlay.

And finally, just in case others are having this problem, I had trouble getting to the crystal2blender documentation at http://b2cs.delcorp.org. It wouldn't load. The problem seems to be that my ISP is blocking the b2cs part of that website. My work-around was to set up my web browser to use a public proxy server. It was annoyingly slow, but at least it allowed me to make a local copy of the docs. I don't know why my ISP is blocking that website, but I think it may have something to do with a big chunk of pharmaceutical spam in the Wiki. Sorry, I forgot exactly where I saw it and I already cleaned it out of my local copy, but I think it was in either one of the last sections of the manual or one of the last tutorials.
Logged
Violamurray
Newbie
*
Posts: 1


View Profile Email
« Reply #1 on: August 10, 2013, 10:09:32 am »

And finally, just in case others are having this problem, I had trouble getting to the crystal2blender documentation
Logged

Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 7.208 seconds with 17 queries.