Crystal Space
Welcome, Guest. Please login or register.
August 01, 2014, 07:21:56 am

Login with username, password and session length
Search:     Advanced search
9005 Posts in 2043 Topics by 8265 Members
Latest Member: Cindyroome
* Home Help Search Login Register
+  Crystal Space
|-+  Crystal Space Development
| |-+  Support
| | |-+  Missing file
« previous next »
Pages: [1] Print
Author Topic: Missing file  (Read 2522 times)
Newbie
*
Posts: 4



View Profile Email
« on: October 26, 2007, 01:10:04 am »

Hey guys! I hope you can help me out with something.

I am trying to Build and compile the simple1 sample, using the Creating an external CS project using Code::Blocks Studio Tutorial.
But after attempting to compile, I get this error.

Code:
ld.exe:: cannot find -luser :: === Build finished: 1 errors, 0 warnings ===

I searched for the ld.exe file and found it in my MinGW folder. But because im retarded, im not sure what to do with the file.
Logged

jorrit
Administrator
Hero Member
*****
Posts: 1706


View Profile
« Reply #1 on: October 26, 2007, 05:17:29 am »

The problem is not that it can't find ld.exe. The problem is that it can't find the 'user' library. I think you should remove that library from your Code::Blocks project (in the linking section).

Greetings,
Logged
Newbie
*
Posts: 4



View Profile Email
« Reply #2 on: October 26, 2007, 07:05:20 pm »

Ok thanks, ill try that next chance I get.

EDIT: Removing the library worked. Thanks.
Logged

Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 3.174 seconds with 15 queries.