Crystal Space
Welcome, Guest. Please login or register.
November 18, 2017, 01:13:51 pm

Login with username, password and session length
Search:     Advanced search
9081 Posts in 2051 Topics by 80387 Members
Latest Member: Jorgecrook2872
* Home Help Search Login Register
+  Crystal Space
|-+  Crystal Space Development
| |-+  Support
| | |-+  wierd behaviour
« previous next »
Pages: [1] Print
Author Topic: wierd behaviour  (Read 2840 times)
« on: June 17, 2005, 05:36:16 am »

hello there,i got a problem;
i got .99 ver. CS from cvs did:
make ; make install
and ran walktest, it worked , but works only form the root of the build dir.

if i do ./configure --prefix=/opt/CS
and run walktest from root of install dir; ie from /opt/CS, i get errors
bash-3.00$ bin/walktest
crystalspace.maploader.parse.library:  Could not open library file '/lib/teapot/teapot.lib' on VFS!
crystalspace.system:  Failing to load map!
crystalspace.system:  Error initializing system!
Cleaning up...
i dont understand; i tried
export CRYSTAL=/opt/CS
yet doesnt work
please can some one tell me wats going on; how to do stuff right.
Hero Member
Posts: 1706

View Profile
« Reply #1 on: June 29, 2005, 11:41:13 am »

It is possible teapot.lib is not correctly installed. I recommend not to install CS at all. Instead just run it from where you compiled it. That's best.
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 3.187 seconds with 15 queries.