Crystal Space
Welcome, Guest. Please login or register.
August 28, 2014, 12:42:40 am

Login with username, password and session length
Search:     Advanced search
9008 Posts in 2043 Topics by 8351 Members
Latest Member: Flinkot7
* Home Help Search Login Register
+  Crystal Space
|-+  Associate Projects
| |-+  CEL Discussion
| | |-+  problem when I try to run celtest (gldrivers.xml)
« previous next »
Pages: [1] Print
Author Topic: problem when I try to run celtest (gldrivers.xml)  (Read 4151 times)
teike
Newbie
*
Posts: 11


View Profile WWW
« on: May 01, 2005, 01:38:28 am »

I compiled CEL and when i try to run ./celtest it gives a segmentation fault message

crystalspace.canvas.openglcommon.driverdb:
  Could not open driver database file '/config/gldrivers.xml'
Segmentation fault

any tips?
Logged
f00l
Newbie
*
Posts: 2


View Profile
« Reply #1 on: June 18, 2005, 04:46:48 am »

I think it's a problem in your vfs.cfg file
Logged
jorrit
Administrator
Hero Member
*****
Posts: 1706


View Profile
« Reply #2 on: June 29, 2005, 12:37:02 pm »

Quote from: teike
I compiled CEL and when i try to run ./celtest it gives a segmentation fault message

crystalspace.canvas.openglcommon.driverdb:
  Could not open driver database file '/config/gldrivers.xml'
Segmentation fault

any tips?


Is this problem still present with latest CVS?

Greetings,
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 5.335 seconds with 17 queries.