Crystal Space
Welcome, Guest. Please login or register.
December 22, 2014, 08:31:46 pm

Login with username, password and session length
Search:     Advanced search
9032 Posts in 2046 Topics by 9305 Members
Latest Member: Fabiorzad
* Home Help Search Login Register
+  Crystal Space
|-+  Associate Projects
| |-+  CrystalBlend Discussion
| | |-+  Having trouble running it
« previous next »
Pages: [1] Print
Author Topic: Having trouble running it  (Read 4424 times)
saluk
Guest


Email
« on: July 16, 2005, 05:46:44 pm »

After I compiled crystalspace, cel, and crystalblend, when I run it it gives the error "cel physical layer missing".  Is there something wrong with my cel compile?
The celtst also does not run.
Logged
jorrit
Administrator
Hero Member
*****
Posts: 1706


View Profile
« Reply #1 on: July 16, 2005, 06:07:25 pm »

After I compiled crystalspace, cel, and crystalblend, when I run it it gives the error "cel physical layer missing".  Is there something wrong with my cel compile?
The celtst also does not run.

Can you give me more information? What operating system? What compiler? Did you set CRYSTAL and CEL environment variables to point to CS and CEL?

Greetings,
Logged
saluk
Guest


Email
« Reply #2 on: July 17, 2005, 06:02:17 pm »

Yep, I forgot to set the CEL environment variable.  Thanks for that:)  The blendview.blend file seems to work, it's very neat.  The one with suzanne doesn't display anything, but it does print messages when I press p.  Not sure if it's able yet to display suzanne, or if I am having another problem.


cel 0.99
crystalspace 0.99
graphics card: ati radeon 7500
operating system: xorg-6.8.2 dri drivers, gentoo
processor: amd athlon 1200
Logged
jorrit
Administrator
Hero Member
*****
Posts: 1706


View Profile
« Reply #3 on: July 17, 2005, 06:13:11 pm »

Yep, I forgot to set the CEL environment variable.  Thanks for that:)  The blendview.blend file seems to work, it's very neat.  The one with suzanne doesn't display anything, but it does print messages when I press p.  Not sure if it's able yet to display suzanne, or if I am having another problem.


cel 0.99
crystalspace 0.99
graphics card: ati radeon 7500
operating system: xorg-6.8.2 dri drivers, gentoo
processor: amd athlon 1200


You have to rotate the camera (arrow keys) to get to view suzanne. But this is all very preliminary. My local version is already a lot better (has correct camera now).

Greetings,
Logged
erwin
Newbie
*
Posts: 7


View Profile Email
« Reply #4 on: July 18, 2005, 02:53:47 pm »

Hey Jorrit,

You are developing pretty fast ! Are you having holiday, or what ?
I'm busy too, integrating the bullet physics into gameblender. Next thing would be getting up to speed on the crystalblend.

good luck,
Erwin
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 4.176 seconds with 17 queries.