Crystal Space
Welcome, Guest. Please login or register.
November 18, 2017, 03:43:31 am

Login with username, password and session length
Search:     Advanced search
9081 Posts in 2051 Topics by 80362 Members
Latest Member: Ploegerse4t
* Home Help Search Login Register
+  Crystal Space
|-+  Associate Projects
| |-+  CEL Discussion
| | |-+  Problem with compiling CEL 1.4 Release
« previous next »
Pages: [1] Print
Author Topic: Problem with compiling CEL 1.4 Release  (Read 2793 times)
Posts: 17

View Profile
« on: October 31, 2010, 12:43:04 am »

I tried to compile the release version of CEL 1.4 from using Visual Studio 2008 Express in Debug with DLL mode and got the following errors:-

fatal error RC1110: could not open ..\appgraph.rc
Project : error PRJ0002 : Error result 1 returned from 'C:\Program Files\Microsoft SDKs\Windows\v6.0A\bin\rc.exe'.

It seems there is a file named appgraphtut.rc (and others called appgraphtut.manifest and appgraphtut.vcproj which I'm guessing are related). The build output directory is named appgraph though.

Would the correct fix be to change the filename(s) or the linking code? Is the second error related to the first? Is an official change to the SVN code likely?

Also, I had problems when I tried to compile in Release with DLLs mode. The compiler complained about debug and release settings being inconsistent in the code relating to Python. I'm afraid I didn't make a note of the exact errors and wiped the directory before trying the debug version.
Posts: 32

View Profile Email
« Reply #1 on: September 12, 2017, 05:05:14 pm »

I thank in advance all that watched over the good and wonderful progress of this forum. Especially keep it up. Thanks again.

voyance mail gratuit rapide
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 6.68 seconds with 17 queries.