Crystal Space
Welcome, Guest. Please login or register.
October 01, 2014, 05:36:03 am

Login with username, password and session length
Search:     Advanced search
9020 Posts in 2053 Topics by 8557 Members
Latest Member: Mstiopcarl03
* Home Help Search Login Register
+  Crystal Space
|-+  Crystal Space Development
| |-+  Support
| | |-+  CS not recognizing cegui
« previous next »
Pages: [1] Print
Author Topic: CS not recognizing cegui  (Read 1908 times)
Roguemouser
Newbie
*
Posts: 2


View Profile Email
« on: October 10, 2013, 03:54:38 am »

I'm having a good deal of difficulty getting CS to compile on Linux MInt Debian Edition. I've been at it for several days, and I've made some progress, but it hasn't worked yet. (I'm going through the latest compile log as I write this.)

One thing that's been consistent from the start is that running the configure script always shows that cegui and assimp are both missing, but both are installed on my system. I've even re-compiled them just to be sure.

I did try the .deb package, but it seemed to want an earlier version of a package than the one on my system, and wouldn't install. I don't remember which package it was ... sorry for that oversight,

Anyway, why might CS be thinking that assimp and cegui aren't installed, and how can I convince it otherwise?

- Version of CS - 2.0 (stable release, downloaded Sept 25/13)
- Operating system - LMDE (Linux Mint Debian Edition)
- Compiler - GNU (g++)
- Video card - AMD Radeon HD 6310
« Last Edit: October 11, 2013, 04:06:50 am by Roguemouser » Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 6.411 seconds with 17 queries.