Crystal Space
Welcome, Guest. Please login or register.
November 28, 2014, 09:52:02 pm

Login with username, password and session length
Search:     Advanced search
9026 Posts in 2046 Topics by 9157 Members
Latest Member: Wolqela
* Home Help Search Login Register
+  Crystal Space
|-+  Associate Projects
| |-+  CEL Discussion
| | |-+  ImportError: No module named _blcelc
« previous next »
Pages: [1] Print
Author Topic: ImportError: No module named _blcelc  (Read 4514 times)
IPKnightly
Guest


Email
« on: September 28, 2005, 10:17:03 am »

Hi,

Cell built fine and celtest works. Im using the CVS snapshot of cell as of the 27 of September. I am using MinGW + Msys. I am running on WindowsXP.

Here are my evironment variables.

CEL = C:\cel

PYTHONPATH = C:\Progra~1\Python23;C:\Progra~1\Python23\DLLS;C:\Progra~1\Python23\LIB;C:\Progra~1\Python23\LIB\LIB-TK;C:\CS;C:\CS\scripts\python;C:\Progra~1\Python23\libs;C:\Progra~1\Python23\include;C:\CS\out\msysx86\optimize\plugins\cscript\cspython;C:\cel\scripts;C:\cel

When running blcelc.py I get this error.

Is this a CEL problem or is there something I need to do.

Traceback (most recent call last):
  File "C:\cel\scripts\blcelc.py", line 5, in ?
    import _blcelc
ImportError: No module named _blcelc

I have the blpython.dll. But where is the blcelc dll?

Thank you for any help you can provide.
Logged
sunshine
Administrator
Sr. Member
*****
Posts: 294


View Profile
« Reply #1 on: September 28, 2005, 01:59:48 pm »

This is probably a bug in the build system. I don't think that it is presently creating the _blcel.dll. I haven't had a chance to look closely at this.
Logged
IPKnightly
Guest


Email
« Reply #2 on: September 28, 2005, 05:24:27 pm »

When do you think it would be stable to build? No rush. Smiley
Logged
sunshine
Administrator
Sr. Member
*****
Posts: 294


View Profile
« Reply #3 on: September 28, 2005, 09:50:12 pm »

No idea. Someone needs to find time to investigate the issue.
Logged
genjix
Jr. Member
**
Posts: 53


View Profile
« Reply #4 on: October 17, 2005, 11:33:34 am »

yeah I also had this problem in the linux build.
Logged
griminventions
Newbie
*
Posts: 33


View Profile
« Reply #5 on: October 22, 2005, 02:56:45 am »

Same for the Mac build.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 4.118 seconds with 16 queries.