Crystal Space
Welcome, Guest. Please login or register.
April 24, 2014, 12:31:19 pm

Login with username, password and session length
Search:     Advanced search
8990 Posts in 2037 Topics by 7626 Members
Latest Member: Danielmarini
* Home Help Search Login Register
+  Crystal Space
|-+  Associate Projects
| |-+  CEL Discussion
| | |-+  Trouble Running CEL Demos After VC8 Compile
« previous next »
Pages: [1] Print
Author Topic: Trouble Running CEL Demos After VC8 Compile  (Read 2517 times)
Bryan Krause
Guest


Email
« on: November 10, 2005, 09:41:37 pm »

I compiled CEL using VC8 and I've had some trouble getting the demos to run, was wondering if anyone has any idea...

Mechtest and the boulderdash demo work fine. Simply needed to copy some DLLs from VC8(CEL came with versions from VC7, understandable since the last release was done pre-VC8).

However, the nettest and celtst programs do not run. nettest I didn't really expect to run, since I was led to believe that this is not finished yet. However, celtst made me slightly worried.

Based on debugging, it seems like the problem is that the exe is trying to use an outdated VC DLL.

Has anyone been able to compile and run CEL demos using VC8(aka, VC 2005)?

Note: CS and all the CS demos run fine for me.
Logged
Bryan Krause
Guest


Email
« Reply #1 on: November 10, 2005, 09:43:47 pm »

Just wanted to note that the problem I am having is definately NOT related to an inability to find the map file. Removing or renaming the map file causes an earlier runtime error. No problems with vfs.cfg
Logged
PresBMK
Newbie
*
Posts: 2


View Profile Email
« Reply #2 on: November 15, 2005, 03:44:55 am »

Anyone successful with a VC 2005 Express Edition CEL compile? Well, my compile is fine, its just that exe that doesnt run afterwards
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 4.649 seconds with 16 queries.