Crystal Space
Welcome, Guest. Please login or register.
November 24, 2014, 10:35:47 am

Login with username, password and session length
Search:     Advanced search
9022 Posts in 2050 Topics by 9102 Members
Latest Member: Majazdab
* Home Help Search Login Register
+  Crystal Space
|-+  Associate Projects
| |-+  CEL Discussion
| | |-+  Problem running cel
« previous next »
Pages: [1] Print
Author Topic: Problem running cel  (Read 2323 times)
Mesklinite
Newbie
*
Posts: 1


View Profile Email
« on: January 17, 2006, 10:28:33 pm »

How does one setup a VC7 project once you have compiled CEL and CS. We have the dlls yet we can't get it to run as of yet.

I look forward contibuting to this community. I'm one of a group of 18ish making a game for our last term video game design project and we decided to use CS.

Thanks for taking the time to answer, it's very appreciated.

Francois
Logged
maharaja
Jr. Member
**
Posts: 52

t.javed@hotmail.com
View Profile Email
« Reply #1 on: January 27, 2006, 11:38:33 am »

I'd suggest running the walktest.exe app which should be in your main CS folder for testing.
Open a cmd console, go to your main CS directory and enter "walktest -relight"

If that works fine, next obvious step would be to read the CS and CEL documentation thoroughly Smiley

regards,
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 4.259 seconds with 16 queries.