Home - Forums - Documentation - Gallery - Bugs
m (CELstart does not work on Linux x86_64 systems.)
m
Line 10: Line 10:
then you get the 32 bit version, which works fine. The install and the install of the gui work. The application is installed, however the CELstart application uses 32 bit libraries, which are not found.
then you get the 32 bit version, which works fine. The install and the install of the gui work. The application is installed, however the CELstart application uses 32 bit libraries, which are not found.
-
Running from a command prompt:
+
Running from a command prompt
-
#celstart shadertest.celzip
+
 
 +
$ celstart shadertest.celzip
/usr/bin/../opt/celstart/celstart_static: error while loading shared libraries: libpython2.4.so.1.0: cannot open shared object file: No such file or directory
/usr/bin/../opt/celstart/celstart_static: error while loading shared libraries: libpython2.4.so.1.0: cannot open shared object file: No such file or directory
-
# locate libpython2.4
+
$ locate libpython2.4
/usr/lib/python2.4/config/libpython2.4.a
/usr/lib/python2.4/config/libpython2.4.a
/usr/lib64/libpython2.4.so
/usr/lib64/libpython2.4.so

Revision as of 09:40, 25 April 2007

All the automatic installation portions fail on linux x86_64 bit versions.

Need a compiled version for platforms such as Fedora Core 6 x86_64

http://autopackage.org/downloads/latest/x86_64/autopackage.tar.bz2 does not exist.

If you change that to: http://autopackage.org/downloads/latest/x86/autopackage.tar.bz2

then you get the 32 bit version, which works fine. The install and the install of the gui work. The application is installed, however the CELstart application uses 32 bit libraries, which are not found.

Running from a command prompt

$ celstart shadertest.celzip /usr/bin/../opt/celstart/celstart_static: error while loading shared libraries: libpython2.4.so.1.0: cannot open shared object file: No such file or directory


$ locate libpython2.4 /usr/lib/python2.4/config/libpython2.4.a /usr/lib64/libpython2.4.so /usr/lib64/libpython2.4.so.1.0 /usr/lib64/python2.4/config/libpython2.4.a

)

So close.

Andre

| Article | Discussion | View source | History |