Crystal Space
Welcome, Guest. Please login or register.
November 23, 2014, 06:01:11 am

Login with username, password and session length
Search:     Advanced search
9018 Posts in 2046 Topics by 9094 Members
Latest Member: Olafzjez
* Home Help Search Login Register
+  Crystal Space
|-+  Crystal Space Development
| |-+  Support
| | |-+  CEL on OSX - today's noob confusion
« previous next »
Pages: [1] Print
Author Topic: CEL on OSX - today's noob confusion  (Read 1637 times)
onemonkey
Newbie
*
Posts: 7



View Profile WWW Email
« on: November 15, 2007, 03:54:41 pm »

Hi again,

I'm making progress but today it's celtst /celstart problems. (OSX 10.4 ppc, crystalspace-1.2 + cel-1.2 from svn)

Launching celtst I get this error

Code:
ERROR: Can't setup config file!
Error saving configuration '/celconfig/celtest.cfg'.

In celstart (with any demo) i get these

Code:
crystalspace.pluginmgr.loadplugin:
  could not load plugin 'cel.physicallayer'
  could not load plugin 'cel.persistence.classic'
  could not load plugin 'cel.celconsole'

ALERT: crystalspace.application.celstart:  CEL physical layer missing!
crystalspace.application.celstart:  CEL physical layer missing!

any and all advice welcome,
1mnky
« Last Edit: November 15, 2007, 03:58:41 pm by onemonkey » Logged
onemonkey
Newbie
*
Posts: 7



View Profile WWW Email
« Reply #1 on: November 18, 2007, 02:53:49 am »

actually, it's a little weirder than that.. i get those messages if i attempt to start celtst from command line.

however, if i double click on the application icon  (celtst-1.2.app) then it launches fine. (similarly for walktut and hovertest)

celstart has same behaviour either way.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 3.455 seconds with 16 queries.