Crystal Space
Welcome, Guest. Please login or register.
September 20, 2014, 02:58:49 am

Login with username, password and session length
Search:     Advanced search
9018 Posts in 2051 Topics by 8484 Members
Latest Member: Msnatecarleen0303
* Home Help Search Login Register
+  Crystal Space
|-+  Crystal Space Development
| |-+  Support
| | |-+  Demos of svn not working for svn head version?
« previous next »
Pages: [1] Print
Author Topic: Demos of svn not working for svn head version?  (Read 1347 times)
ConfusedFly
Newbie
*
Posts: 2


View Profile Email
« on: September 14, 2009, 01:36:08 pm »

I build svn head version of CS with VS2008 in WinXP, neally all demos (except appceguitest ) turned out to be only a black window.
Seems that only 2D drawing is working, as appceguitest and partical system in some scene are shown. The buffer is not cleared and the screen are massed up with lots of particle and windows.

My graphic card: Quadro 135M
Logged
jorrit
Administrator
Hero Member
*****
Posts: 1706


View Profile
« Reply #1 on: September 14, 2009, 02:06:49 pm »

I build svn head version of CS with VS2008 in WinXP, neally all demos (except appceguitest ) turned out to be only a black window.
Seems that only 2D drawing is working, as appceguitest and partical system in some scene are shown. The buffer is not cleared and the screen are massed up with lots of particle and windows.

My graphic card: Quadro 135M

Do you have recent OpenGL drivers from www.nvidia.com?

Greetings,
Logged
ConfusedFly
Newbie
*
Posts: 2


View Profile Email
« Reply #2 on: September 15, 2009, 02:49:18 am »

Do you have recent OpenGL drivers from www.nvidia.com?

Greetings,

I'm using 185.85 notebook driver, that should be recent enough.  It's weired because CS1.2 is alright to me.
Logged
Pages: [1] Print 
« previous next »
Jump to:  

Powered by MySQL Powered by PHP Powered by SMF 1.1.2 | SMF © 2006-2007, Simple Machines LLC Valid XHTML 1.0! Valid CSS!
Page created in 4.185 seconds with 16 queries.